aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMateja <mail@matejamaric.com>2021-01-18 16:55:43 +0100
committerMateja <mail@matejamaric.com>2021-01-18 16:55:43 +0100
commit4ac7eccfe4fc2e24f65111328a08c5df477bb2a9 (patch)
tree24c9cf1363528323d02a121fe0dc03508ebc3a95 /CMakeLists.txt
parent4bd2894f0f4c4dcaed97c7de87fef40fa84a0079 (diff)
downloadbarycentric-render-4ac7eccfe4fc2e24f65111328a08c5df477bb2a9.tar.gz
barycentric-render-4ac7eccfe4fc2e24f65111328a08c5df477bb2a9.zip
Using CMake instead of Makefile.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
new file mode 100644
index 0000000..943dea8
--- /dev/null
+++ b/CMakeLists.txt
@@ -0,0 +1,6 @@
+cmake_minimum_required(VERSION 3.13)
+project(barycentric-render)
+
+set( CMAKE_CXX_STANDARD 17 )
+
+add_executable( ${PROJECT_NAME} main.cpp )