aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMateja <mail@matejamaric.com>2021-02-19 20:40:55 +0100
committerMateja <mail@matejamaric.com>2021-02-19 20:40:55 +0100
commitb46c409749b7263492bca824c68eb58600d06841 (patch)
tree5cfec3697a1e5e1bf767fe4014d20c7aa2640b3d /CMakeLists.txt
parentf63f623987612d48b0d5557ad7a4117787444ee4 (diff)
downloaderender-b46c409749b7263492bca824c68eb58600d06841.tar.gz
erender-b46c409749b7263492bca824c68eb58600d06841.zip
CMake TARGET_FILE_DIR fix.
On Visual Studio `model` directory wasn't copied to build directory. This commit fixes that.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 39ff383..e8e8210 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -42,4 +42,4 @@ add_custom_command(
TARGET ${PROJECT_NAME} POST_BUILD
COMMAND ${CMAKE_COMMAND} -E copy_directory
${CMAKE_SOURCE_DIR}/model
- ${CMAKE_CURRENT_BINARY_DIR}/model)
+ $<TARGET_FILE_DIR:${PROJECT_NAME}>/model)