aboutsummaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMateja <mail@matejamaric.com>2021-02-20 14:21:18 +0100
committerMateja <mail@matejamaric.com>2021-02-20 14:21:18 +0100
commit624964150348a079a37105d16a62145d625f6720 (patch)
tree6a0618834fe8765c1012aeedea1e6d7c938b5860 /CMakeLists.txt
parentb46c409749b7263492bca824c68eb58600d06841 (diff)
downloaderender-624964150348a079a37105d16a62145d625f6720.tar.gz
erender-624964150348a079a37105d16a62145d625f6720.zip
Remove unnecessary CMake functions.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e8e8210..22c21d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,8 +33,6 @@ endif()
# Compile and add SFML to project
add_subdirectory(external/SFML)
-target_include_directories(${PROJECT_NAME} PUBLIC external/SFML/include)
-target_link_directories(${PROJECT_NAME} PUBLIC external/SFML/lib)
target_link_libraries(${PROJECT_NAME} sfml-graphics sfml-window sfml-system)
# Copy model to build directory